powerd - power manager daemon
The powerd daemon is started by pmconfig(8) to monitor system
activity and perform an automatic shutdown using the suspend-resume feature.
When the system is suspended, complete current state is saved on the disk
before power is removed. On reboot, the system automatically starts a resume
operation and the system is restored to the same state it was in immediately
prior to suspend.
Immediately prior to system shutdown, the daemon notifies
syslogd(8) of the shutdown, which broadcasts a notification.
The following option is supported:
No broadcast mode. The daemon silently shuts down the
system without notifying syslogd(8)
Power Management configuration information file
See attributes(7) for descriptions of the following attributes: