The intrd daemon is started at boot time to monitor the assignments between interrupts and CPUs. If intrd decides that the current assignments are imbalanced and harmful to system performance, it will generate and implement new assignments.
Any notifications will be delivered via syslogd(1M).
Because intrd dynamically monitors a system for optimal performance, it consumes a small amount of CPU time, even on an otherwise idle system. This behavior is normal.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
The interrupt distribution daemon is managed by the service management facility, smf(5), under the service identifier:
|June 21, 2006||OmniOS|