dlmgmtd is a system daemon that handles administrative events for network datalink interfaces. It is controlled through the service management facility (SMF) service instance:
The daemon should not be invoked directly. It does not constitute an administrative nor a programming interface. The administrative interface for managing datalinks is dladm(1M).
The daemon has no options.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
|July 30, 2008||OmniOS|